aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Titus Wormer <tituswormer@gmail.com>2023-06-13 09:25:29 +0200
committerLibravatar Titus Wormer <tituswormer@gmail.com>2023-06-13 09:29:08 +0200
commit3543219b1933315a9fa8c939c6e6ea0d3a8110f5 (patch)
tree0d1f15f822156d4d39bbd2bf224dd668c91d8921 /Cargo.toml
parent9c6476dbdb8ccbbde6d6364098dc9944162d143c (diff)
downloadmarkdown-rs-3543219b1933315a9fa8c939c6e6ea0d3a8110f5.tar.gz
markdown-rs-3543219b1933315a9fa8c939c6e6ea0d3a8110f5.tar.bz2
markdown-rs-3543219b1933315a9fa8c939c6e6ea0d3a8110f5.zip
Update dev-dependencies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2acaa12..49da1ad 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,9 +30,9 @@ serde = { version = "1.0", features = ["derive"], optional = true }
[dev-dependencies]
env_logger = "0.10"
-criterion = "0.4"
+criterion = "0.5"
pretty_assertions = "1"
-swc_core = { version = "0.75.0", features = [
+swc_core = { version = "0.78.0", features = [
"ecma_ast",
"ecma_visit",
"ecma_parser",