aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Titus Wormer <tituswormer@gmail.com>2022-07-18 18:57:08 +0200
committerLibravatar Titus Wormer <tituswormer@gmail.com>2022-07-18 18:57:08 +0200
commit1f9433d9f591b8a6193f215113b97e174b850e62 (patch)
tree2b7f1308662568e0ec5fab1115a00148232e9e86 /Cargo.toml
parentd2a7c1fb0344971ac537e15d1a4b00fe18ff8c43 (diff)
downloadmarkdown-rs-1f9433d9f591b8a6193f215113b97e174b850e62.tar.gz
markdown-rs-1f9433d9f591b8a6193f215113b97e174b850e62.tar.bz2
markdown-rs-1f9433d9f591b8a6193f215113b97e174b850e62.zip
Add a benchmark
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1b075af..6971481 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,10 +13,17 @@ categories = ["compilers", "encoding", "parser-implementations", "parsing", "tex
include = ["src/", "license"]
publish = false
+[[bench]]
+name = "bench"
+harness = false
+
[dependencies]
env_logger = "0.9"
log = "0.4"
+[dev-dependencies]
+criterion = "0.3"
+
[build-dependencies]
regex = "1.5"
reqwest = "0.11"