aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Titus Wormer <tituswormer@gmail.com>2022-09-30 18:17:54 +0200
committerLibravatar Titus Wormer <tituswormer@gmail.com>2022-09-30 18:18:58 +0200
commit117cfc10c6d4a0a9346a29353860d1185d1ea224 (patch)
treea5ae0b1f36b7955016b83477b3f4dd455669d2af /Cargo.toml
parent9dd7a2ba67b7c35e9cd5c9105fdf36aec764fa6e (diff)
downloadmarkdown-rs-117cfc10c6d4a0a9346a29353860d1185d1ea224.tar.gz
markdown-rs-117cfc10c6d4a0a9346a29353860d1185d1ea224.tar.bz2
markdown-rs-117cfc10c6d4a0a9346a29353860d1185d1ea224.zip
Add support for turning hast into swc
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d7c1745..a201f9d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,6 +26,7 @@ unicode-id = { version = "0.3", features = ["no_std"] }
env_logger = "0.9"
criterion = "0.4"
pretty_assertions = "1"
+swc_ecma_codegen = "0.127"
swc_common = "0.29"
swc_ecma_parser = "0.122"
swc_ecma_ast = "0.94"