summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-05-04 23:35:09 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-05-04 23:35:09 +0200
commit67b2ccb4d5ae19d7c325f973b51fb02db03c853c (patch)
treede0c3fc4ad546403cf68b1dfb0a50db94e9f3197 /Cargo.toml
parent2f41ccee1c7b52f872d68d2e5ebd68ea49a1559b (diff)
parent27aad74a32fd8ac2b12f9d32df8a3b61a3175457 (diff)
downloadiced-67b2ccb4d5ae19d7c325f973b51fb02db03c853c.tar.gz
iced-67b2ccb4d5ae19d7c325f973b51fb02db03c853c.tar.bz2
iced-67b2ccb4d5ae19d7c325f973b51fb02db03c853c.zip
Merge branch 'master' into feature/canvas-interaction
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d394d516..6dd30b42 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,6 +24,8 @@ debug = ["iced_winit/debug"]
tokio = ["iced_futures/tokio"]
# Enables `async-std` as the `executor::Default` on native platforms
async-std = ["iced_futures/async-std"]
+# Enables advanced color conversion via `palette`
+palette = ["iced_core/palette"]
[badges]
maintenance = { status = "actively-developed" }
@@ -39,6 +41,7 @@ members = [
"winit",
"examples/bezier_tool",
"examples/clock",
+ "examples/color_palette",
"examples/counter",
"examples/custom_widget",
"examples/download_progress",
@@ -58,6 +61,7 @@ members = [
]
[dependencies]
+iced_core = { version = "0.2", path = "core" }
iced_futures = { version = "0.1", path = "futures" }
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]