aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'testing/Cargo.toml')
-rw-r--r--testing/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index 8db4cd5..8badd13 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -10,11 +10,11 @@ default = []
nightly = ["rocket", "rocket_codegen", "askama/with-rocket"]
[dependencies]
-iron = "0.5"
-serde_json = "1.0"
askama = { path = "../askama", version = "*", features = ["with-iron", "serde-json"] }
+iron = "0.5"
rocket = { version = "0.3", optional = true }
rocket_codegen = { version = "0.3", optional = true }
+serde_json = "1.0"
[build-dependencies]
askama = { path = "../askama", version = "*", features = ["with-iron", "serde-json"] }