aboutsummaryrefslogtreecommitdiffstats
path: root/askama_warp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_warp/Cargo.toml')
-rw-r--r--askama_warp/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/askama_warp/Cargo.toml b/askama_warp/Cargo.toml
index 2c894b2..b1a2d51 100644
--- a/askama_warp/Cargo.toml
+++ b/askama_warp/Cargo.toml
@@ -19,3 +19,13 @@ warp = { version = "0.3", default-features = false }
[dev-dependencies]
tokio-test = "0.4"
tokio = { version = "1", features = ["macros"] }
+
+[features]
+default = ["askama/default"]
+config = ["askama/config"]
+humansize = ["askama/humansize"]
+markdown = ["askama/markdown"]
+num-traits = ["askama/num-traits"]
+serde-json = ["askama/serde-json"]
+serde-yaml = ["askama/serde-yaml"]
+urlencode = ["askama/urlencode"]