aboutsummaryrefslogtreecommitdiffstats
path: root/askama_tide/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_tide/Cargo.toml')
-rw-r--r--askama_tide/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/askama_tide/Cargo.toml b/askama_tide/Cargo.toml
index 7764a69..328a661 100644
--- a/askama_tide/Cargo.toml
+++ b/askama_tide/Cargo.toml
@@ -17,3 +17,13 @@ tide = { version = "0.16", default-features = false }
[dev-dependencies]
async-std = { version = "1.6.5", features = ["attributes"] }
+
+[features]
+default = ["askama/default"]
+config = ["askama/config"]
+humansize = ["askama/humansize"]
+markdown = ["askama/markdown"]
+num-traits = ["askama/num-traits"]
+serde-json = ["askama/serde-json"]
+serde-yaml = ["askama/serde-yaml"]
+urlencode = ["askama/urlencode"]