aboutsummaryrefslogtreecommitdiffstats
path: root/askama_shared/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_shared/Cargo.toml')
-rw-r--r--askama_shared/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/askama_shared/Cargo.toml b/askama_shared/Cargo.toml
index f1f7c22..d0d26f7 100644
--- a/askama_shared/Cargo.toml
+++ b/askama_shared/Cargo.toml
@@ -21,7 +21,7 @@ askama_escape = { version = "0.10", path = "../askama_escape" }
humansize = { version = "1.1.0", optional = true }
# default for features for nom don't work result in linker errors:
# https://github.com/rust-lang/rust/issues/62146
-nom = { version = "5", default-features = false, features = ["std"] }
+nom = { version = "6", features = ["std"] }
num-traits = { version = "0.2.6", optional = true }
proc-macro2 = "1"
quote = "1"