aboutsummaryrefslogtreecommitdiffstats
path: root/askama_parser/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_parser/Cargo.toml')
-rw-r--r--askama_parser/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/askama_parser/Cargo.toml b/askama_parser/Cargo.toml
new file mode 100644
index 0000000..8af58df
--- /dev/null
+++ b/askama_parser/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "askama_parser"
+version = "0.1.0"
+description = "Parser for Askama templates"
+documentation = "https://docs.rs/askama"
+keywords = ["markup", "template", "jinja2", "html"]
+categories = ["template-engine"]
+homepage = "https://github.com/djc/askama"
+repository = "https://github.com/djc/askama"
+license = "MIT OR Apache-2.0"
+workspace = ".."
+readme = "README.md"
+edition = "2021"
+rust-version = "1.58"
+
+[dependencies]
+nom = { version = "7", default-features = false, features = ["alloc"] }