aboutsummaryrefslogtreecommitdiffstats
path: root/askama_mendes/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_mendes/Cargo.toml')
-rw-r--r--askama_mendes/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/askama_mendes/Cargo.toml b/askama_mendes/Cargo.toml
new file mode 100644
index 0000000..34eeb11
--- /dev/null
+++ b/askama_mendes/Cargo.toml
@@ -0,0 +1,23 @@
+[package]
+name = "askama_mendes"
+version = "0.1.0"
+description = "Mendes integration for Askama templates"
+documentation = "https://docs.rs/askama"
+keywords = ["markup", "template", "jinja2", "html"]
+categories = ["template-engine"]
+homepage = "https://github.com/djc/askama"
+repository = "https://github.com/djc/askama"
+license = "MIT OR Apache-2.0"
+workspace = ".."
+readme = "README.md"
+edition = "2018"
+
+[dependencies]
+askama = { version = "0.11.0-beta.1", path = "../askama", default-features = false, features = ["with-mendes", "mime", "mime_guess"] }
+mendes = "0.0.59"
+mime_guess = "2.0.3"
+
+[dev-dependencies]
+async-trait = "0.1.51"
+hyper = "0.14.15"
+tokio = { version = "1.12", features = ["macros", "rt-multi-thread"] }