aboutsummaryrefslogtreecommitdiffstats
path: root/askama_mendes/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_mendes/Cargo.toml')
-rw-r--r--askama_mendes/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/askama_mendes/Cargo.toml b/askama_mendes/Cargo.toml
index 2182d2d..efbff85 100644
--- a/askama_mendes/Cargo.toml
+++ b/askama_mendes/Cargo.toml
@@ -20,3 +20,13 @@ mendes = "0.0.64"
async-trait = "0.1.51"
hyper = "0.14.15"
tokio = { version = "1.12", features = ["macros", "rt-multi-thread"] }
+
+[features]
+default = ["askama/default"]
+config = ["askama/config"]
+humansize = ["askama/humansize"]
+markdown = ["askama/markdown"]
+num-traits = ["askama/num-traits"]
+serde-json = ["askama/serde-json"]
+serde-yaml = ["askama/serde-yaml"]
+urlencode = ["askama/urlencode"]