aboutsummaryrefslogtreecommitdiffstats
path: root/askama_gotham/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_gotham/Cargo.toml')
-rw-r--r--askama_gotham/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/askama_gotham/Cargo.toml b/askama_gotham/Cargo.toml
index 31a034c..bb08816 100644
--- a/askama_gotham/Cargo.toml
+++ b/askama_gotham/Cargo.toml
@@ -20,3 +20,13 @@ gotham = { version = "0.7", default-features = false }
gotham = { version = "0.7", features = ["testing"] }
hyper = "0.14"
mime = "0.3"
+
+[features]
+default = ["askama/default"]
+config = ["askama/config"]
+humansize = ["askama/humansize"]
+markdown = ["askama/markdown"]
+num-traits = ["askama/num-traits"]
+serde-json = ["askama/serde-json"]
+serde-yaml = ["askama/serde-yaml"]
+urlencode = ["askama/urlencode"]