aboutsummaryrefslogtreecommitdiffstats
path: root/askama_derive/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_derive/Cargo.toml')
-rw-r--r--askama_derive/Cargo.toml7
1 files changed, 3 insertions, 4 deletions
diff --git a/askama_derive/Cargo.toml b/askama_derive/Cargo.toml
index 99fe3df..2a95a77 100644
--- a/askama_derive/Cargo.toml
+++ b/askama_derive/Cargo.toml
@@ -12,10 +12,9 @@ workspace = ".."
proc-macro = true
[features]
-default = []
-iron = ["askama_shared/iron"]
-rocket = ["askama_shared/rocket"]
-actix-web = ["askama_shared/actix-web"]
+iron = []
+rocket = []
+actix-web = []
[dependencies]
askama_shared = { version = "0.7.2", path = "../askama_shared" }