aboutsummaryrefslogtreecommitdiffstats
path: root/askama_actix/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_actix/Cargo.toml')
-rw-r--r--askama_actix/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/askama_actix/Cargo.toml b/askama_actix/Cargo.toml
index 54329bb..d0552ca 100644
--- a/askama_actix/Cargo.toml
+++ b/askama_actix/Cargo.toml
@@ -13,10 +13,10 @@ readme = "README.md"
edition = "2018"
[dependencies]
-actix-web = { version = "4.0.0-beta.19", default-features = false }
+actix-web = { version = "4.0.0-rc.1", default-features = false }
askama = { version = "0.11.0", path = "../askama", default-features = false, features = ["with-actix-web", "mime", "mime_guess"] }
[dev-dependencies]
actix-rt = { version = "2", default-features = false }
-actix-test = "=0.1.0-beta.11"
+actix-test = "=0.1.0-beta.12"
bytes = { version = "1" }