aboutsummaryrefslogtreecommitdiffstats
path: root/askama_actix/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_actix/Cargo.toml')
-rw-r--r--askama_actix/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/askama_actix/Cargo.toml b/askama_actix/Cargo.toml
index 1e857a5..90b68ea 100644
--- a/askama_actix/Cargo.toml
+++ b/askama_actix/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "askama_actix"
-version = "0.9.0"
+version = "0.10.0"
authors = ["Dirkjan Ochtman <dirkjan@ochtman.nl>"]
description = "Actix-Web integration for Askama templates"
documentation = "https://docs.rs/askama"
@@ -14,7 +14,7 @@ edition = "2018"
[dependencies]
actix-web = { version = "2" }
-askama = { version = "0.9.0", path = "../askama", features = ["with-actix-web", "mime", "mime_guess"] }
+askama = { version = "0.10", path = "../askama", features = ["with-actix-web", "mime", "mime_guess"] }
bytes = { version = "0.5" }
futures = { version = "0.3" }