aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-01-28 22:06:11 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-01-29 09:25:59 +0100
commitc6f9a053c7328e6c782508114bd96aa569b5de7d (patch)
tree362ef1f8ef421eb5913fa2834c10f6743e1ca7e1 /testing/Cargo.toml
parentb56c11639f9ea5ef1354a1e91ca98541a16bca9b (diff)
downloadaskama-c6f9a053c7328e6c782508114bd96aa569b5de7d.tar.gz
askama-c6f9a053c7328e6c782508114bd96aa569b5de7d.tar.bz2
askama-c6f9a053c7328e6c782508114bd96aa569b5de7d.zip
Move Rocket integration into askama_rocket crate
Diffstat (limited to 'testing/Cargo.toml')
-rw-r--r--testing/Cargo.toml2
1 files changed, 0 insertions, 2 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index e7b9668..424dd73 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -9,14 +9,12 @@ edition = "2018"
default = []
full = ["with-iron", "serde-json", "with-gotham"]
serde-json = ["serde_json", "askama/serde-json"]
-with-rocket = ["rocket", "askama/with-rocket"]
with-iron = ["iron", "askama/with-iron"]
with-gotham = ["gotham", "askama/with-gotham", "mime", "hyper"]
[dependencies]
askama = { path = "../askama", version = "*" }
iron = { version = "0.6", optional = true }
-rocket = { version = "0.4", default-features = false, optional = true }
serde_json = { version = "1.0", optional = true }
gotham = { version = "0.3", default-features = false, optional = true }
mime = { version = "0.3", optional = true }