aboutsummaryrefslogtreecommitdiffstats
path: root/askama_warp/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Paolo Barbolini <paolo@paolo565.org>2020-02-24 09:16:35 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-02-24 10:00:08 +0100
commitc43b12e6b26901acf1432da2ef6b617a1e2327c5 (patch)
tree20f104c086705717323f05a0604df6b5016db7ea /askama_warp/Cargo.toml
parenta10f87e7f64c977eae5d17fb4098b3d422c8c233 (diff)
downloadaskama-c43b12e6b26901acf1432da2ef6b617a1e2327c5.tar.gz
askama-c43b12e6b26901acf1432da2ef6b617a1e2327c5.tar.bz2
askama-c43b12e6b26901acf1432da2ef6b617a1e2327c5.zip
Import warp with no default features
Diffstat (limited to 'askama_warp/Cargo.toml')
-rw-r--r--askama_warp/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/askama_warp/Cargo.toml b/askama_warp/Cargo.toml
index 557ab46..e526ae4 100644
--- a/askama_warp/Cargo.toml
+++ b/askama_warp/Cargo.toml
@@ -14,7 +14,7 @@ edition = "2018"
[dependencies]
askama = { version = "0.9.0", path = "../askama", features = ["with-warp", "mime", "mime_guess"] }
-warp = "0.2"
+warp = { version = "0.2", default-features = false }
[dev-dependencies]
tokio-test = "0.2"