aboutsummaryrefslogtreecommitdiffstats
path: root/askama_tide/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Jacob Rothstein <hi@jbr.me>2020-07-09 21:06:03 -0700
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-07-14 09:46:12 +0200
commit29cb90bceb59d9dbea94342dfdd8136e1ef494e6 (patch)
tree8d4d63527fbaa039ccf7f0982ff8849c238e68d3 /askama_tide/Cargo.toml
parent0a6284aa91e1eb8da81d7b317fb539653e519d0a (diff)
downloadaskama-29cb90bceb59d9dbea94342dfdd8136e1ef494e6.tar.gz
askama-29cb90bceb59d9dbea94342dfdd8136e1ef494e6.tar.bz2
askama-29cb90bceb59d9dbea94342dfdd8136e1ef494e6.zip
askama tide
Diffstat (limited to 'askama_tide/Cargo.toml')
-rw-r--r--askama_tide/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/askama_tide/Cargo.toml b/askama_tide/Cargo.toml
new file mode 100644
index 0000000..46179a5
--- /dev/null
+++ b/askama_tide/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "askama_tide"
+version = "0.1.0"
+authors = ["Jacob Rothstein <hi@jbr.me>"]
+edition = "2018"
+description = "Tide integration for Askama templates"
+keywords = ["markup", "template", "jinja2", "html", "tide", "http-types"]
+homepage = "https://github.com/djc/askama"
+repository = "https://github.com/djc/askama"
+documentation = "https://docs.rs/askama"
+license = "MIT OR Apache-2.0"
+workspace = ".."
+readme = "README.md"
+
+[dependencies]
+askama = { version = "0.10", path = "../askama", features = ["with-tide"] }
+tide = "0.11"
+async-std = { version = "1.6.0", features = ["unstable", "attributes"] }