aboutsummaryrefslogtreecommitdiffstats
path: root/askama_shared/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-01-29 21:49:42 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-01-29 21:49:44 +0100
commitcb660c7b8d398800d91d7c4c6c3276959fd14e71 (patch)
tree40f1dfad0cefe21dbcbf7ac1dd2707f7ed8df428 /askama_shared/Cargo.toml
parent91c2bbf80468c12d0663330cff185f1d7680c91e (diff)
downloadaskama-cb660c7b8d398800d91d7c4c6c3276959fd14e71.tar.gz
askama-cb660c7b8d398800d91d7c4c6c3276959fd14e71.tar.bz2
askama-cb660c7b8d398800d91d7c4c6c3276959fd14e71.zip
Move parser into askama_shared
Diffstat (limited to 'askama_shared/Cargo.toml')
-rw-r--r--askama_shared/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/askama_shared/Cargo.toml b/askama_shared/Cargo.toml
index aefe539..19d3274 100644
--- a/askama_shared/Cargo.toml
+++ b/askama_shared/Cargo.toml
@@ -18,6 +18,9 @@ yaml = ["serde", "serde_yaml"]
[dependencies]
askama_escape = { version = "0.3.0", path = "../askama_escape" }
humansize = { version = "1.1.0", optional = true }
+# default for features for nom don't work result in linker errors:
+# https://github.com/rust-lang/rust/issues/62146
+nom = { version = "5", default-features = false, features = ["std"] }
num-traits = { version = "0.2.6", optional = true }
serde = { version = "1.0", optional = true, features = ["derive"] }
serde_derive = { version = "1.0", optional = true }