aboutsummaryrefslogtreecommitdiffstats
path: root/askama_shared/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2019-01-17 11:30:13 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2019-01-17 17:24:23 +0100
commita1b5a9ee2e3ce42c4c5bd52adda2879e902540c6 (patch)
tree7e59c480edbef1f5b8868e02c3fcfd6530b08bb9 /askama_shared/Cargo.toml
parent744127bd1cf8897961f978f088bb2c9ee996362a (diff)
downloadaskama-a1b5a9ee2e3ce42c4c5bd52adda2879e902540c6.tar.gz
askama-a1b5a9ee2e3ce42c4c5bd52adda2879e902540c6.tar.bz2
askama-a1b5a9ee2e3ce42c4c5bd52adda2879e902540c6.zip
Add optional support for yaml filter (see #192)
Diffstat (limited to 'askama_shared/Cargo.toml')
-rw-r--r--askama_shared/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/askama_shared/Cargo.toml b/askama_shared/Cargo.toml
index 19ecffd..5ba1111 100644
--- a/askama_shared/Cargo.toml
+++ b/askama_shared/Cargo.toml
@@ -16,4 +16,5 @@ num-traits = "0.2.6"
serde = "1.0"
serde_derive = "1.0"
serde_json = { version = "1.0", optional = true }
+serde_yaml = { version = "0.8", optional = true }
toml = "0.4"