aboutsummaryrefslogtreecommitdiffstats
path: root/askama_shared/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2021-08-21 15:10:27 +0200
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2021-08-21 19:13:38 +0200
commit81429636eb295ec03ef35cf77648d1626970fd4e (patch)
tree622dc2fa4f44a2b72443ca7a941d060898b261ff /askama_shared/Cargo.toml
parent47c6bca8ac0b7bf0ddf879130692029321db7ed9 (diff)
downloadaskama-81429636eb295ec03ef35cf77648d1626970fd4e.tar.gz
askama-81429636eb295ec03ef35cf77648d1626970fd4e.tar.bz2
askama-81429636eb295ec03ef35cf77648d1626970fd4e.zip
Upgrade to nom 7
Diffstat (limited to 'askama_shared/Cargo.toml')
-rw-r--r--askama_shared/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/askama_shared/Cargo.toml b/askama_shared/Cargo.toml
index 524f535..9fb6674 100644
--- a/askama_shared/Cargo.toml
+++ b/askama_shared/Cargo.toml
@@ -19,7 +19,7 @@ yaml = ["serde", "serde_yaml"]
[dependencies]
askama_escape = { version = "0.10", path = "../askama_escape" }
humansize = { version = "1.1.0", optional = true }
-nom = { version = "6.2.1", features = ["std"], default-features = false } # Gets us a newer version of bitvec https://github.com/Geal/nom/issues/1311#issuecomment-880902973
+nom = "7"
num-traits = { version = "0.2.6", optional = true }
proc-macro2 = "1"
quote = "1"