aboutsummaryrefslogtreecommitdiffstats
path: root/askama_rocket/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Shritesh Bhattarai <shritesh@shritesh.com>2021-06-15 09:45:19 -0400
committerLibravatar GitHub <noreply@github.com>2021-06-15 15:45:19 +0200
commitb318d7cbcded2c6dfc66bbe19687f1246a9a9eab (patch)
treeaf453e71287c9fdc8530526609b3c3c4bf3c32fa /askama_rocket/Cargo.toml
parent25eae265a2d14a33a1723bfa0c5dc7a7f6b5a6ab (diff)
downloadaskama-b318d7cbcded2c6dfc66bbe19687f1246a9a9eab.tar.gz
askama-b318d7cbcded2c6dfc66bbe19687f1246a9a9eab.tar.bz2
askama-b318d7cbcded2c6dfc66bbe19687f1246a9a9eab.zip
Support rocket 0.5.0-rc.1 based on @flo-l's PR (#495)
See #412 for earlier iteration.
Diffstat (limited to 'askama_rocket/Cargo.toml')
-rw-r--r--askama_rocket/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/askama_rocket/Cargo.toml b/askama_rocket/Cargo.toml
index bc91cfb..4c87ba0 100644
--- a/askama_rocket/Cargo.toml
+++ b/askama_rocket/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "askama_rocket"
-version = "0.10.0"
+version = "0.11.0-rc.1"
authors = ["Dirkjan Ochtman <dirkjan@ochtman.nl>"]
description = "Rocket integration for Askama templates"
documentation = "https://docs.rs/askama"
@@ -15,4 +15,4 @@ edition = "2018"
[dependencies]
askama = { version = "0.10", path = "../askama", default-features = false, features = ["with-rocket", "mime", "mime_guess"] }
-rocket = { version = "0.4", default-features = false }
+rocket = { version = "0.5.0-rc.1", default-features = false }