aboutsummaryrefslogtreecommitdiffstats
path: root/askama_rocket/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2021-12-21 23:18:06 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2022-01-04 21:30:15 +0100
commit4089181f72c6e9c96cceff4dd0905bcda208ec05 (patch)
tree3812e1a4ad7fd7f3e2ae54b2803a1fd3fa8b93e7 /askama_rocket/Cargo.toml
parent42d80ad6cdb1a4ff9ff8fcc088b25d5f7b66a393 (diff)
downloadaskama-4089181f72c6e9c96cceff4dd0905bcda208ec05.tar.gz
askama-4089181f72c6e9c96cceff4dd0905bcda208ec05.tar.bz2
askama-4089181f72c6e9c96cceff4dd0905bcda208ec05.zip
askama_rocket: revert to rocket 0.4 for release
Diffstat (limited to 'askama_rocket/Cargo.toml')
-rw-r--r--askama_rocket/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/askama_rocket/Cargo.toml b/askama_rocket/Cargo.toml
index 782d4a0..ef5ee42 100644
--- a/askama_rocket/Cargo.toml
+++ b/askama_rocket/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "askama_rocket"
-version = "0.11.0-rc.2"
+version = "0.11.0"
description = "Rocket integration for Askama templates"
documentation = "https://docs.rs/askama"
keywords = ["markup", "template", "jinja2", "html"]
@@ -14,4 +14,4 @@ edition = "2018"
[dependencies]
askama = { version = "0.11.0-beta.1", path = "../askama", default-features = false, features = ["with-rocket", "mime", "mime_guess"] }
-rocket = { version = "0.5.0-rc.1", default-features = false }
+rocket = { version = "0.4", default-features = false }