aboutsummaryrefslogtreecommitdiffstats
path: root/askama_parser/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2023-09-29 14:02:11 +0200
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2023-09-29 16:13:24 +0200
commitdaa8d89b579f9a319e2bd9c59576e1d8ac76365e (patch)
tree2ecbbc78851cbb2f79564ff6ca6d738bd59f567f /askama_parser/Cargo.toml
parente527f5f065bc384515929ccec497d66ad85830d1 (diff)
downloadaskama-daa8d89b579f9a319e2bd9c59576e1d8ac76365e.tar.gz
askama-daa8d89b579f9a319e2bd9c59576e1d8ac76365e.tar.bz2
askama-daa8d89b579f9a319e2bd9c59576e1d8ac76365e.zip
Add MSRV checking in CI
Bump MSRV to 1.65 for the use of let .. else.
Diffstat (limited to 'askama_parser/Cargo.toml')
-rw-r--r--askama_parser/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/askama_parser/Cargo.toml b/askama_parser/Cargo.toml
index 8af58df..577e435 100644
--- a/askama_parser/Cargo.toml
+++ b/askama_parser/Cargo.toml
@@ -11,7 +11,7 @@ license = "MIT OR Apache-2.0"
workspace = ".."
readme = "README.md"
edition = "2021"
-rust-version = "1.58"
+rust-version = "1.65"
[dependencies]
nom = { version = "7", default-features = false, features = ["alloc"] }