aboutsummaryrefslogtreecommitdiffstats
path: root/askama_gotham/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-01-28 22:17:22 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-01-29 09:25:59 +0100
commit75f32d3967e4d13b86b0d720ebc808c6fd9caa05 (patch)
treeb919cd2796220c74b1d6fd69b363c53505681f3a /askama_gotham/Cargo.toml
parentc6f9a053c7328e6c782508114bd96aa569b5de7d (diff)
downloadaskama-75f32d3967e4d13b86b0d720ebc808c6fd9caa05.tar.gz
askama-75f32d3967e4d13b86b0d720ebc808c6fd9caa05.tar.bz2
askama-75f32d3967e4d13b86b0d720ebc808c6fd9caa05.zip
Move Gotham integration into separate askama_gotham crate
Diffstat (limited to 'askama_gotham/Cargo.toml')
-rw-r--r--askama_gotham/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/askama_gotham/Cargo.toml b/askama_gotham/Cargo.toml
new file mode 100644
index 0000000..efd872d
--- /dev/null
+++ b/askama_gotham/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+name = "askama_gotham"
+version = "0.9.0"
+authors = ["Dirkjan Ochtman <dirkjan@ochtman.nl>"]
+description = "Gotham integration for Askama templates"
+documentation = "https://docs.rs/askama"
+keywords = ["markup", "template", "jinja2", "html"]
+categories = ["template-engine"]
+homepage = "https://github.com/djc/askama"
+repository = "https://github.com/djc/askama"
+license = "MIT OR Apache-2.0"
+workspace = ".."
+edition = "2018"
+
+[dependencies]
+askama = { version = "0.9.0", path = "../askama", features = ["with-gotham", "mime", "mime_guess"] }
+gotham = { version = "0.3", default-features = false }
+hyper = "0.12"
+
+[dev-dependencies]
+mime = "0.3"