aboutsummaryrefslogtreecommitdiffstats
path: root/askama_derive/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Ryan McGrath <ryan@rymc.io>2018-07-21 18:27:47 +0000
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2018-07-22 14:47:29 +0100
commitc860bee5d5934fba6d57cbf815894a5cc8599ad9 (patch)
tree4dfc5efe28480e61a245db261daf0835e028602f /askama_derive/Cargo.toml
parentb231accdedf1c867f22c74d7588055c4e3576789 (diff)
downloadaskama-c860bee5d5934fba6d57cbf815894a5cc8599ad9.tar.gz
askama-c860bee5d5934fba6d57cbf815894a5cc8599ad9.tar.bz2
askama-c860bee5d5934fba6d57cbf815894a5cc8599ad9.zip
Add optional implementation for actix_web's Responder trait
Diffstat (limited to 'askama_derive/Cargo.toml')
-rw-r--r--askama_derive/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/askama_derive/Cargo.toml b/askama_derive/Cargo.toml
index 1834852..774fb51 100644
--- a/askama_derive/Cargo.toml
+++ b/askama_derive/Cargo.toml
@@ -15,6 +15,7 @@ proc-macro = true
default = []
iron = ["askama_shared/iron"]
rocket = ["askama_shared/rocket"]
+actix-web = ["askama_shared/actix-web"]
[dependencies]
askama_shared = { version = "0.7.0", path = "../askama_shared" }