aboutsummaryrefslogtreecommitdiffstats
path: root/askama_derive/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Kellen Frodelius-Fujimoto <kellen@kellenfujimoto.com>2018-12-10 20:21:15 +0100
committerLibravatar Juan Aguilar <mhpoin@gmail.com>2018-12-10 22:29:24 +0100
commit9b0001cdf3991e74c042a9661e306b13785ca223 (patch)
treed8ccfbdec0c5ad4d81150b92c2c74952abfc5da2 /askama_derive/Cargo.toml
parent5549f9a3cd94e3cd6700067b1c74194dadb58a0f (diff)
downloadaskama-9b0001cdf3991e74c042a9661e306b13785ca223.tar.gz
askama-9b0001cdf3991e74c042a9661e306b13785ca223.tar.bz2
askama-9b0001cdf3991e74c042a9661e306b13785ca223.zip
Implement `IntoResponse` for `Template`, allowing them to be used in `gotham` handlers.
Diffstat (limited to 'askama_derive/Cargo.toml')
-rw-r--r--askama_derive/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/askama_derive/Cargo.toml b/askama_derive/Cargo.toml
index 7096597..461a1f8 100644
--- a/askama_derive/Cargo.toml
+++ b/askama_derive/Cargo.toml
@@ -16,6 +16,7 @@ proc-macro = true
iron = []
rocket = []
actix-web = []
+gotham = []
[dependencies]
askama_shared = { version = "0.7.2", path = "../askama_shared" }