aboutsummaryrefslogtreecommitdiffstats
path: root/askama_derive/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar René Kijewski <kijewski@library.vetmed.fu-berlin.de>2022-03-10 08:36:46 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2022-03-23 19:37:10 +0100
commit944d591121865c7c6856c91bfe9d2e91b2d5ff44 (patch)
treeb8fba2f7b11ca5b302e16a3eede4fd66cdda48d3 /askama_derive/Cargo.toml
parentc984945cd5d5b81c89510996988f31cdfdb4bd2b (diff)
downloadaskama-944d591121865c7c6856c91bfe9d2e91b2d5ff44.tar.gz
askama-944d591121865c7c6856c91bfe9d2e91b2d5ff44.tar.bz2
askama-944d591121865c7c6856c91bfe9d2e91b2d5ff44.zip
Move handling of integrations into askama_shared
Before this PR the handling of integrations was done both by askama_shared and askama_derive. This diff lets askama_shared do the work. This will prevent problems like #629, when both packages might come out of sync.
Diffstat (limited to 'askama_derive/Cargo.toml')
-rw-r--r--askama_derive/Cargo.toml13
1 files changed, 0 insertions, 13 deletions
diff --git a/askama_derive/Cargo.toml b/askama_derive/Cargo.toml
index 80301dd..0900ac7 100644
--- a/askama_derive/Cargo.toml
+++ b/askama_derive/Cargo.toml
@@ -12,19 +12,6 @@ edition = "2018"
[lib]
proc-macro = true
-[features]
-config = ["askama_shared/config"]
-json = ["askama_shared/json"]
-yaml = ["askama_shared/yaml"]
-
-actix-web = []
-axum = []
-gotham = []
-mendes = []
-rocket = []
-tide = []
-warp = []
-
[dependencies]
askama_shared = { version = "0.12.1", path = "../askama_shared", default-features = false }
proc-macro2 = "1"