aboutsummaryrefslogtreecommitdiffstats
path: root/askama_derive/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2018-05-21 15:39:06 +0200
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2018-05-21 15:39:06 +0200
commit460db851543fdbd5777425f1c7aa06bb27e0c6c8 (patch)
treec918cf6f4d0eb283ae04e71254827581e736bd22 /askama_derive/Cargo.toml
parent09eeaf869942b99146c25bd3065965aa846241db (diff)
downloadaskama-460db851543fdbd5777425f1c7aa06bb27e0c6c8.tar.gz
askama-460db851543fdbd5777425f1c7aa06bb27e0c6c8.tar.bz2
askama-460db851543fdbd5777425f1c7aa06bb27e0c6c8.zip
Upgrade to syn-0.14 and quote-0.6
Diffstat (limited to 'askama_derive/Cargo.toml')
-rw-r--r--askama_derive/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/askama_derive/Cargo.toml b/askama_derive/Cargo.toml
index 0c6a731..f94850a 100644
--- a/askama_derive/Cargo.toml
+++ b/askama_derive/Cargo.toml
@@ -19,5 +19,6 @@ rocket = ["askama_shared/rocket"]
[dependencies]
askama_shared = { version = "0.6.2", path = "../askama_shared" }
nom = "3"
-quote = "0.5"
-syn = "0.13"
+proc-macro2 = "0.4"
+quote = "0.6"
+syn = "0.14"