aboutsummaryrefslogtreecommitdiffstats
path: root/askama_derive/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar René Kijewski <rene.kijewski@fu-berlin.de>2023-01-24 10:14:47 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2023-01-30 10:10:49 +0100
commit071106d94254d67388de64f0a7727732b345f413 (patch)
tree2e4915f49d4a0d2fe531227915285e6e6684bbfe /askama_derive/Cargo.toml
parent58e02a4fb6f6d58ff68d18f24abcfc8cab53f7be (diff)
downloadaskama-071106d94254d67388de64f0a7727732b345f413.tar.gz
askama-071106d94254d67388de64f0a7727732b345f413.tar.bz2
askama-071106d94254d67388de64f0a7727732b345f413.zip
Use `toml_edit` instead of `toml`
Since version 0.6, `toml` is a wrapper around `toml_edit`, and the more basic library already meets our needs.
Diffstat (limited to 'askama_derive/Cargo.toml')
-rw-r--r--askama_derive/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/askama_derive/Cargo.toml b/askama_derive/Cargo.toml
index 61cce97..15dd36b 100644
--- a/askama_derive/Cargo.toml
+++ b/askama_derive/Cargo.toml
@@ -14,7 +14,7 @@ rust-version = "1.58"
proc-macro = true
[features]
-config = ["serde", "toml"]
+config = ["serde", "toml_edit"]
humansize = []
markdown = []
urlencode = []
@@ -38,4 +38,4 @@ proc-macro2 = "1"
quote = "1"
serde = { version = "1.0", optional = true, features = ["derive"] }
syn = "1"
-toml = { version = "0.5", optional = true }
+toml_edit = { version = "0.19", optional = true, features = ["serde"] }