aboutsummaryrefslogtreecommitdiffstats
path: root/askama_actix/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Sergey Pashinin <sergey@pashinin.com>2021-11-11 12:55:09 +0300
committerLibravatar GitHub <noreply@github.com>2021-11-11 10:55:09 +0100
commita8503e0fa2d6065b1c471becf76dde68571b7984 (patch)
treee893f04e6e5e01397ff675a2779515a621acd2a6 /askama_actix/Cargo.toml
parentcfe83bcb73b9e0cfd8a2d3151e4cab38327eabea (diff)
downloadaskama-a8503e0fa2d6065b1c471becf76dde68571b7984.tar.gz
askama-a8503e0fa2d6065b1c471becf76dde68571b7984.tar.bz2
askama-a8503e0fa2d6065b1c471becf76dde68571b7984.zip
Prepare for actix-web v4 (#553)
Diffstat (limited to 'askama_actix/Cargo.toml')
-rw-r--r--askama_actix/Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/askama_actix/Cargo.toml b/askama_actix/Cargo.toml
index 253fbd0..8514a9b 100644
--- a/askama_actix/Cargo.toml
+++ b/askama_actix/Cargo.toml
@@ -14,10 +14,11 @@ readme = "README.md"
edition = "2018"
[dependencies]
-actix-web = { version = "3", default-features = false }
+actix-web = { version = "4.0.0-beta.10", default-features = false }
askama = { version = "0.11.0-beta.1", path = "../askama", default-features = false, features = ["with-actix-web", "mime", "mime_guess"] }
-bytes = { version = "0.5" }
+bytes = { version = "1" }
futures-util = { version = "0.3" }
[dev-dependencies]
-actix-rt = { version = "1", default-features = false }
+actix-rt = { version = "2", default-features = false }
+actix-test = "0.1.0-beta.5"