aboutsummaryrefslogtreecommitdiffstats
path: root/askama_actix/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-06-30 13:51:12 +0200
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-06-30 13:51:12 +0200
commit44ad3df6e110cc85e58762b980df2f59f110834b (patch)
treefea7d0a402f2e3f7e6d1d903899b243f74aab546 /askama_actix/Cargo.toml
parent05b66eb3d9b7790dfeccee4eafef952f7a7ea29f (diff)
downloadaskama-44ad3df6e110cc85e58762b980df2f59f110834b.tar.gz
askama-44ad3df6e110cc85e58762b980df2f59f110834b.tar.bz2
askama-44ad3df6e110cc85e58762b980df2f59f110834b.zip
Tweak dependency on futures for Actix integration
Diffstat (limited to 'askama_actix/Cargo.toml')
-rw-r--r--askama_actix/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/askama_actix/Cargo.toml b/askama_actix/Cargo.toml
index 7a6b91e..05439e1 100644
--- a/askama_actix/Cargo.toml
+++ b/askama_actix/Cargo.toml
@@ -17,7 +17,7 @@ edition = "2018"
actix-web = { version = "2" }
askama = { version = "0.10", path = "../askama", features = ["with-actix-web", "mime", "mime_guess"] }
bytes = { version = "0.5" }
-futures = { version = "0.3" }
+futures-util = { version = "0.3" }
[dev-dependencies]
actix-rt = { version = "1", default-features = false }