aboutsummaryrefslogtreecommitdiffstats
path: root/askama_actix/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2021-02-15 10:11:51 +0100
committerLibravatar Christian Vallentin <vallentinsource@gmail.com>2021-02-15 11:10:48 +0100
commit2dbdcdfb640a5e7c1eecfd6eae71ea9d5a05723e (patch)
tree43fd2629b0d61df8ce1db8961ec476c1a4c6ad4b /askama_actix/Cargo.toml
parentf5f35dad5626ad20d20f8497227428057bc0d841 (diff)
downloadaskama-2dbdcdfb640a5e7c1eecfd6eae71ea9d5a05723e.tar.gz
askama-2dbdcdfb640a5e7c1eecfd6eae71ea9d5a05723e.tar.bz2
askama-2dbdcdfb640a5e7c1eecfd6eae71ea9d5a05723e.zip
Rename askama_actix trait method as suggested by clippy
By bumping the dependency versions for askama and askama_shared, this should be safe.
Diffstat (limited to 'askama_actix/Cargo.toml')
-rw-r--r--askama_actix/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/askama_actix/Cargo.toml b/askama_actix/Cargo.toml
index 0d5a836..a518ca2 100644
--- a/askama_actix/Cargo.toml
+++ b/askama_actix/Cargo.toml
@@ -15,7 +15,7 @@ edition = "2018"
[dependencies]
actix-web = { version = "3", default-features = false }
-askama = { version = "0.10", path = "../askama", default-features = false, features = ["with-actix-web", "mime", "mime_guess"] }
+askama = { version = "0.10.6", path = "../askama", default-features = false, features = ["with-actix-web", "mime", "mime_guess"] }
bytes = { version = "0.5" }
futures-util = { version = "0.3" }