aboutsummaryrefslogtreecommitdiffstats
path: root/askama_actix/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar René Kijewski <kijewski@library.vetmed.fu-berlin.de>2022-05-24 18:05:37 +0200
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2022-06-07 14:31:58 +0200
commit0de54192a039943a687d579e15cb87bfc4801589 (patch)
tree7f59f9186064bf9ab63079432ef6b33bed1b38c3 /askama_actix/Cargo.toml
parentecf671945a1d3bdb5426a38f7ee1477e51a55bca (diff)
downloadaskama-0de54192a039943a687d579e15cb87bfc4801589.tar.gz
askama-0de54192a039943a687d579e15cb87bfc4801589.tar.bz2
askama-0de54192a039943a687d579e15cb87bfc4801589.zip
Expose features in integration crates
Diffstat (limited to 'askama_actix/Cargo.toml')
-rw-r--r--askama_actix/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/askama_actix/Cargo.toml b/askama_actix/Cargo.toml
index 3b9fc91..ea95615 100644
--- a/askama_actix/Cargo.toml
+++ b/askama_actix/Cargo.toml
@@ -20,3 +20,13 @@ askama = { version = "0.11.2", path = "../askama", default-features = false, fea
actix-rt = { version = "2", default-features = false }
actix-test = "=0.1.0-beta.13"
bytes = { version = "1" }
+
+[features]
+default = ["askama/default"]
+config = ["askama/config"]
+humansize = ["askama/humansize"]
+markdown = ["askama/markdown"]
+num-traits = ["askama/num-traits"]
+serde-json = ["askama/serde-json"]
+serde-yaml = ["askama/serde-yaml"]
+urlencode = ["askama/urlencode"]