aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@blos.sm>2024-08-04 18:26:38 +0100
committerLibravatar cel 🌸 <cel@blos.sm>2024-08-04 18:26:38 +0100
commitc3fde18b74fa967a02b3a922a9a3554b80207b06 (patch)
treee2d822189e97c8600b5113490e6dc921f3398561 /Cargo.toml
downloadfj-c3fde18b74fa967a02b3a922a9a3554b80207b06.tar.gz
fj-c3fde18b74fa967a02b3a922a9a3554b80207b06.tar.bz2
fj-c3fde18b74fa967a02b3a922a9a3554b80207b06.zip
WIP: db
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..193b895
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "fj"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+chrono = "0.4.38"
+clap = "4.5.9"
+cron = "0.12.1"
+sqlx = { version = "0.8.0", features = ["sqlite"] }