summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1fabb93..9027757 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,7 @@ ructe = { version = "0.17.2", features = ["sass", "mime03"] }
[dependencies]
mime = "0.3.17"
-poem = { version = "3.1.3", features = ["session"] }
+poem = { version = "3.1.3", features = ["session", "tempfile", "multipart", "static-files"] }
serde = "1.0.215"
sqlx = { version = "0.8.2", features = ["uuid", "postgres", "runtime-tokio", "time"] }
time = "0.3.36"