summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8980e23..1fabb93 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,9 +10,12 @@ build = "src/build.rs"
ructe = { version = "0.17.2", features = ["sass", "mime03"] }
[dependencies]
+mime = "0.3.17"
poem = { version = "3.1.3", features = ["session"] }
serde = "1.0.215"
-sqlx = { version = "0.8.2", features = ["uuid", "postgres", "runtime-tokio"] }
+sqlx = { version = "0.8.2", features = ["uuid", "postgres", "runtime-tokio", "time"] }
+time = "0.3.36"
+time-humanize = "0.1.3"
tokio = { version = "1.41.1", features = ["full"] }
toml = { version = "0.8.19", features = ["parse"] }
-uuid = "1.11.0"
+uuid = { version = "1.11.0", features = ["v4"] }