aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@blos.sm>2023-06-20 14:54:05 +0100
committerLibravatar cel 🌸 <cel@blos.sm>2023-06-20 14:54:05 +0100
commitfefea214d392c306d1b9c54baa9a5762d702e12c (patch)
treee802dbf8b1ed8b8f324639b0c93bfd3907dd9d0f /Cargo.toml
parent4e24495b159df0dbc4f503843c08ccd452af616a (diff)
downloadblossom-fefea214d392c306d1b9c54baa9a5762d702e12c.tar.gz
blossom-fefea214d392c306d1b9c54baa9a5762d702e12c.tar.bz2
blossom-fefea214d392c306d1b9c54baa9a5762d702e12c.zip
remove database
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 37d5e82..d88284e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,8 +7,8 @@ edition = "2021"
[dependencies]
rocket = { version = "0.5.0-rc.2", features = ["json"] }
-sqlx = { version = "0.5", default-features = false, features = ["macros", "offline", "migrate"] }
-rocket_db_pools = { version = "0.1.0-rc.2", features = ["sqlx_sqlite"] }
+# sqlx = { version = "0.5", default-features = false, features = ["macros", "offline", "migrate"] }
+# rocket_db_pools = { version = "0.1.0-rc.2", features = ["sqlx_sqlite"] }
reqwest = { version = "0.11", features = ["json"] }
mastodon-async = "1.1"
tokio = { version = "1", features = ["full"] }