aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@blos.sm>2023-01-17 02:31:48 +0000
committerLibravatar cel 🌸 <cel@blos.sm>2023-01-17 02:31:48 +0000
commit26f9dc3ea3f90c23067a96381bba37b28c2a0871 (patch)
tree8f098f151252d165b484752375c9e18a1a2b875b /Cargo.toml
parent57c3a21bce3f4040eefdcc8b57bc86bdc59dacbf (diff)
downloadblossom-26f9dc3ea3f90c23067a96381bba37b28c2a0871.tar.gz
blossom-26f9dc3ea3f90c23067a96381bba37b28c2a0871.tar.bz2
blossom-26f9dc3ea3f90c23067a96381bba37b28c2a0871.zip
implement skweet widget
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c05bd31..4c4c49a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,6 +8,7 @@ edition = "2021"
[dependencies]
rocket = { version = "0.5.0-rc.2", features = ["json"] }
reqwest = { version = "0.11", features = ["json"] }
+mastodon-async = "1.0"
tokio = { version = "1", features = ["full"] }
serde = { version = "1.0", features = ["derive"] }
rocket_dyn_templates = { version = "0.1.0-rc.2", features = ["tera"] }