aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@blos.sm>2023-06-21 19:32:30 +0100
committerLibravatar cel 🌸 <cel@blos.sm>2023-06-21 19:32:30 +0100
commit14db008af73d25cc92ea6c0b1f3b1e0ef67920d1 (patch)
treebe9eecf46dd7dc01686e26b88e27f98d8e9c7fdd /Cargo.toml
parente0cd7838c350cb9814d8285cad04648f32b3db59 (diff)
downloadblossom-14db008af73d25cc92ea6c0b1f3b1e0ef67920d1.tar.gz
blossom-14db008af73d25cc92ea6c0b1f3b1e0ef67920d1.tar.bz2
blossom-14db008af73d25cc92ea6c0b1f3b1e0ef67920d1.zip
implement foundation for posts
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ba29610..fbb29a8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,3 +19,7 @@ chrono = "0.4.23"
serde_json = "1.0.97"
time = "0.3.22"
chrono-humanize = "0.2.2"
+markdown = "1.0.0-alpha.10"
+async-trait = "0.1.68"
+toml = "0.7.4"
+tokio-stream = { version = "0.1.14", features = ["fs"] }