summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 708133b..ec8e8a5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,6 +15,7 @@ actix-web = "4.4.0"
bcrypt = "0.15.0"
mime = "0.3.17"
serde = "1.0.188"
-sqlx = { version = "0.7.2", features = ["postgres", "runtime-tokio"] }
+sqlx = { version = "0.7.2", features = ["uuid", "postgres", "runtime-tokio"] }
tracing = "0.1.37"
+uuid = { version = "1.6.1", features = ["v4", "serde"] }
web-archive = "0.2.0"