summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..9b847e9
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "pinussy"
+authors = ["cel <cel@blos.sm>"]
+version = "0.1.0"
+edition = "2021"
+
+build = "src/build.rs"
+
+[build-dependencies]
+ructe = { version = "0.17.0", features = ["sass", "mime03"] }
+
+[dependencies]
+actix-web = "4.4.0"
+bcrypt = "0.15.0"
+mime = "0.3.17"
+serde = "1.0.188"
+sqlx = { version = "0.7.2", features = ["postgres", "runtime-tokio"] }
+tracing = "0.1.37"
+web-archive = "0.2.0"