aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8a324c9..85f4378 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,9 +7,9 @@ version = "0.1.0"
edition = "2021"
[dependencies]
-iced = { version = "0.13.0", features = ["tokio", "image"] }
-filamento = { version = "0.1.0", git = "https://bunny.garden/luz" }
-jid = { version = "0.1.0", git = "https://bunny.garden/luz" }
+iced = { version = "0.13.0", features = ["tokio", "image", "svg"] }
+filamento = { version = "0.1.0", path = "../luz/filamento" }
+jid = { version = "0.1.0", path = "../luz/jid" }
tokio = "1.43.0"
tokio-stream = "0.1.17"
tracing-subscriber = "0.3.19"