aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Cargo.toml9
1 files changed, 6 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cb8f05d..2fc7ebe 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,12 +1,15 @@
+[workspace]
+resolver = "2"
+
[package]
name = "macaw"
version = "0.1.0"
edition = "2021"
[dependencies]
-iced = { git = "https://github.com/iced-rs/iced", features = ["tokio"] }
-filamento = { version = "0.1.0", path = "../luz/filamento" }
-jid = { version = "0.1.0", path = "../luz/jid" }
+iced = { git = "https://github.com/iced-rs/iced", features = ["tokio", "image"] }
+filamento = { version = "0.1.0", git = "https://bunny.garden/luz" }
+jid = { version = "0.1.0", git = "https://bunny.garden/luz" }
tokio = "1.43.0"
tokio-stream = "0.1.17"
tracing-subscriber = "0.3.19"