aboutsummaryrefslogtreecommitdiffstats
path: root/luz/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'luz/Cargo.toml')
-rw-r--r--luz/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/luz/Cargo.toml b/luz/Cargo.toml
index 646d8e8..a842142 100644
--- a/luz/Cargo.toml
+++ b/luz/Cargo.toml
@@ -6,6 +6,8 @@ edition = "2021"
[dependencies]
futures = "0.3.31"
jabber = { version = "0.1.0", path = "../jabber" }
+jid = { version = "0.1.0", path = "../jid" }
+sqlx = { version = "0.8.3", features = [ "sqlite", "runtime-tokio" ] }
stanza = { version = "0.1.0", path = "../stanza" }
tokio = "1.42.0"
tokio-stream = "0.1.17"