aboutsummaryrefslogtreecommitdiffstats
path: root/luz/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--luz/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/luz/Cargo.toml b/luz/Cargo.toml
index cd86ce2..6417d5d 100644
--- a/luz/Cargo.toml
+++ b/luz/Cargo.toml
@@ -8,7 +8,7 @@ futures = "0.3.31"
jabber = { version = "0.1.0", path = "../jabber" }
peanuts = { version = "0.1.0", path = "../../peanuts" }
jid = { version = "0.1.0", path = "../jid" }
-sqlx = { version = "0.8.3", features = [ "sqlite", "runtime-tokio" ] }
+sqlx = { version = "0.8.3", features = ["sqlite", "runtime-tokio"] }
stanza = { version = "0.1.0", path = "../stanza" }
tokio = "1.42.0"
tokio-stream = "0.1.17"