aboutsummaryrefslogtreecommitdiffstats
path: root/luz/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--luz/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/luz/Cargo.toml b/luz/Cargo.toml
index 51c6936..6dee784 100644
--- a/luz/Cargo.toml
+++ b/luz/Cargo.toml
@@ -15,7 +15,7 @@ async-trait = "0.1.68"
lazy_static = "1.4.0"
uuid = { version = "1.13.1", features = ["v4"] }
# TODO: remove unneeded features and dependencies
-rsasl = { version = "2.0.1", default_features = false, features = [
+rsasl = { version = "2.0.1", default-features = false, features = [
"provider_base64",
"plain",
"config_builder",
@@ -28,7 +28,7 @@ stanza = { version = "0.1.0", path = "../stanza" }
peanuts = { version = "0.1.0", git = "https://bunny.garden/peanuts" }
# peanuts = { version = "0.1.0", path = "../../peanuts" }
jid = { version = "0.1.0", path = "../jid" }
-futures = "0.3.31"
+futures = "0.3.30"
take_mut = "0.2.2"
pin-project-lite = "0.2.15"
pin-project = "1.1.7"