aboutsummaryrefslogtreecommitdiffstats
path: root/jid/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--jid/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/jid/Cargo.toml b/jid/Cargo.toml
index e3cf7c7..439ef75 100644
--- a/jid/Cargo.toml
+++ b/jid/Cargo.toml
@@ -5,9 +5,11 @@ edition = "2021"
[features]
# default = []
+rusqlite = ["dep:rusqlite"]
# sqlx = ["dep:sqlx"]
[dependencies]
+rusqlite = { git = "https://github.com/Spxg/rusqlite.git", optional = true, branch = "wasm-demo" }
# sqlx = { version = "0.8.3", features = ["sqlite"], optional = true }
# sqlx = { path = "../../remote/sqlx", features = ["sqlite"], optional = true }