summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ccec909..12a7f4e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,5 +1,5 @@
[package]
-name = "lâmpada"
+name = "lampada"
authors = ["cel <cel@blos.sm>"]
version = "0.0.1"
edition = "2021"
@@ -7,6 +7,6 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+quick-xml = { version = "0.29.0", features = ["async-tokio"] }
tokio = { version = "1.28", features = ["full"] }
trust-dns-resolver = "0.22.0"
-xml-rs = "0.8.14"