aboutsummaryrefslogtreecommitdiffstats
path: root/jid/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@bunny.garden>2025-04-17 17:30:22 +0100
committerLibravatar cel 🌸 <cel@bunny.garden>2025-04-17 17:30:22 +0100
commit61b755c890dcaa66daa35942ca87cc00269b0fe9 (patch)
tree36190a844cfef474d5e11fe473db462bb4a4d135 /jid/Cargo.toml
parent26d0ee51e232b793bc83ba565c0e9ab820d8d0db (diff)
downloadluz-61b755c890dcaa66daa35942ca87cc00269b0fe9.tar.gz
luz-61b755c890dcaa66daa35942ca87cc00269b0fe9.tar.bz2
luz-61b755c890dcaa66daa35942ca87cc00269b0fe9.zip
feat(filamento): full wasm support by switching to rusqlite
Diffstat (limited to '')
-rw-r--r--jid/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/jid/Cargo.toml b/jid/Cargo.toml
index e3cf7c7..439ef75 100644
--- a/jid/Cargo.toml
+++ b/jid/Cargo.toml
@@ -5,9 +5,11 @@ edition = "2021"
[features]
# default = []
+rusqlite = ["dep:rusqlite"]
# sqlx = ["dep:sqlx"]
[dependencies]
+rusqlite = { git = "https://github.com/Spxg/rusqlite.git", optional = true, branch = "wasm-demo" }
# sqlx = { version = "0.8.3", features = ["sqlite"], optional = true }
# sqlx = { path = "../../remote/sqlx", features = ["sqlite"], optional = true }